Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Panne preampli Modwright LS100
#1
Bonjour à tous.

Avant hier j’allume le preampli et rien, pas de lumière, le bouton de volume motorisé ne se remet pas à zéro. Mais le tube redresseur s’allume.
Le bouton marche arrêt fait clic lorsqu’on allume ou éteint mais plus ceux pour sélectionner la source...
Hier je retente l’allumage et tout fonctionne à nouveau.
Ce matin de nouveau plus rien.
????
Je n’ai pas vu de Condo gonflé, mais n’y connais rien en électronique.
Si vous avez une idée.
Laurent

[Image: 074f503bd3f2125a4d3e9b7625f3e905.jpg]
[Image: d32249cfb38f2d2ae427e7c5327b7a28.md.jpg]

[Image: 074f503bd3f2125a4d3e9b7625f3e905.jpg]
[Image: d32249cfb38f2d2ae427e7c5327b7a28.md.jpg]
Sources : Ayon S10 (Tidal) + filtre réseau HIT-100
Pré-ampli : Modwright LS100
Ampli : Modwright KWA150
Enceintes: Wilson Benesch Square 5
Câbles : HP Esprit Eterna / modulation Esprit Celesta.
Meuble NorStone Esse hifi Vinyl
Répondre
#2
Un faux contact ?
Vérifier les nappes et connecteurs enfichés.
Vinyle : Verdier et Diy - Pré-phono Diy
CD : Diy
Démat ; Squeezebox touch - Dac Audiomat Maestro
Ampli : Audiomat Récital et PP 300B Diy
Enceintes :Triangle Grand concert
Câbles : essentiellement Actinote. Secteur Forte, modul et HP Sonata
Avec ou sans correction numérique Dirac    
[Image: Ambiance-Hifi.jpg]
Répondre
#3
Merci Rey,
J ai débranché et rebranché toutes les nappes + bombe pour contact et ça fonctionne nickel
[Image: 342778e694e0a756940898ebb46bb194.md.jpg]
Sources : Ayon S10 (Tidal) + filtre réseau HIT-100
Pré-ampli : Modwright LS100
Ampli : Modwright KWA150
Enceintes: Wilson Benesch Square 5
Câbles : HP Esprit Eterna / modulation Esprit Celesta.
Meuble NorStone Esse hifi Vinyl
Répondre
#4
Reste à savoir si cela suffira, ou bien si la panne aléatoire reviendra.
Vinyle : Verdier et Diy - Pré-phono Diy
CD : Diy
Démat ; Squeezebox touch - Dac Audiomat Maestro
Ampli : Audiomat Récital et PP 300B Diy
Enceintes :Triangle Grand concert
Câbles : essentiellement Actinote. Secteur Forte, modul et HP Sonata
Avec ou sans correction numérique Dirac    
[Image: Ambiance-Hifi.jpg]
Répondre
#5
Si les tubes sont d'origine il faudra peut être penser les remplacer et au moins ceux de l'alimentation.
Répondre
#6
Oui j espère que le problème est réglé...
Pour les tubes je viens de mettre une paire de tube Nos Nib Raytheon  6ns7 WGT black  Plate de 1959.
Et j’attends un tube redresseur Gz34 Mullard.

[Image: 418871829992fd909d47108d24f53445.md.jpg]
[Image: 74051118aeb39ea948b6ff11e0ac9c57.jpg]
Sources : Ayon S10 (Tidal) + filtre réseau HIT-100
Pré-ampli : Modwright LS100
Ampli : Modwright KWA150
Enceintes: Wilson Benesch Square 5
Câbles : HP Esprit Eterna / modulation Esprit Celesta.
Meuble NorStone Esse hifi Vinyl
Répondre
#7
Ah j aurais dis pour une GZ34 100℅= 47 ma !
Très beaux tubes !
Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  Préampli Audio Innovations 200: MM ou MC ? Fidel Costar 1 770 01-18-2019, 01:27 PM
Dernier message: maurice
  Préampli - Clone Krell KSA-5 bis Vincent. 76 12,356 06-23-2018, 10:49 AM
Dernier message: Vincent.
  Préampli HDCD Isem Quarq 2 Philthegap 3 1,135 12-13-2017, 03:03 PM
Dernier message: Chet
  Preampli srpp 5692 jolly roger Raphaël 16 8,062 10-17-2017, 08:25 AM
Dernier message: chakiwi
  Préampli - Filtre ligne 2 voies Jacques92 24 4,792 09-10-2017, 05:14 PM
Dernier message: Jacques92

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)